• 下载下列文件至usrlocalsrcApache2.tar.gzMySQL-5.0.22.tar.gzphp-5.1.2.tar.gz解压缩:#tarxvzfApache2.tar.gz#tarxvzfmysql-5.0.22.tar.gz#tarxvzfphp-5.1.2.tar.gz #cd..  ... [详细]
       2018-04-21 15:31:39
  • 先从网站上下载apache(Unix平台最流行的WEB服务器平台)2.2.3MySQL(和PHP搭配之最佳组合)5.0.22PHP5.2.0假设:系统盘为c:假设:安装好后目录状态会是这样子:apache(Unix平台最流行的WEB服务器平台)------------------------->C:ProgramFilesa ... [详细]
       2018-04-21 09:52:15
  • 0 ... [详细]
       2018-04-21 07:23:17
  • 在Apache中改变php.ini的路径的方法如下:打开httpd.conf,找到LoadModulephp5_moduled:AppServphp5php5apache2_2.dll,在其下面增加多一行代码:PHPIniDir“D:php5″即php.ini所在的文件夹;保存,重启Apache即开始生 ... [详细]
       2018-04-21 02:44:15
  • 1.硬件环境:硬盘:9.2G;内存:128M;网卡:EEpor1002.软件操作系统:RedHat6.23.优化RedHat6.2安装时选择ftp和dns编辑文件etchosts改为:202.104.131.100info.langoit.com.cninfo编辑文件etcnamed.conf改为:generatedbynamed-boo ... [详细]
       2018-04-21 01:37:35
  • 我们的目标是安装一个允许我们托管多个网站的web服务器,其中一些是针对电子商务的安全解决方案,而大部分网站是通过连接一个数据库服务器并且提取其数据的脚本驱动的。为了这个任务所需的工具是:Apache-一个网站服务器Mod_SSL-一个安全套接字层(SSL)的模块Open ... [详细]
       2018-04-21 01:33:18
  • 以下过程在redhat6.27.0下通过。使用软件:apache_1.3.19.tar.gzimap-2000c.tar.Zmod_jserv.so..soj2sdk-1_3_0_02-linux.binmysql-3.23.33-pc-linux-gnu-i6862.tar.gzopenldap-2.0.7.tar.gzphp-4.0.4pl1.tar.gzjakarta-tomcat-3.3-m2.tar.gzphpMyAdmin_2.1. ... [详细]
       2018-04-21 01:29:16
  • 作者:knetfox1所需的安装包apache_1.3.19.tar.gzphp-4.0.4.tar.gzmysql-3.23.32.tar.gz注意:以上均为源代码而非RPM包2软件安装2.1解开压缩包cdusrlocaltar-zvxfmysql-3.23.32.tar.gz将产生mysql-3.23.32目录移到usrlocalmysqlmvmsql-3.23.32 ... [详细]
       2018-04-21 01:22:15
  • 源码:--------------------------------------------------------------------------------#FORAPACHE1.3exportFilePathusrlocalexportMysqlNamemysql-3.23.52exportPHPNamephp-4.2.2exportApacheNameapache_1.3.26#installmysqlcd$FilePathtar- ... [详细]
       2018-04-21 01:17:13
  • Apache2+php4.3.6+MySQL4.0.20+SSL详细配置过程首先安装将需要的文件都放到root目录下:1.MySQL-client-4.0.20-0.i386.rpm2.MySQL-server-4.0.20-0.i386.rpm3.httpd-2.0.49.tar.gz4.php-4.3.6.tar.gz我们先来安装MySQL,步骤如下:#rpm–UvhMySQL-server ... [详细]
       2018-04-21 01:10:57
  • apache1.3.24+php4.21+mysql3.23.49+openssl+mod_ssl+mod_perl+mod_fastcgi这里要注意的是apache1.3x可以用静态php模块2.x.x目前还只可以用动态,并且没有windows版本本安装所需要的软件包:apache_1.3.24.tar.gzphp-4.2.1.tar.gzmysql-3.23.49.tar.gzmod_fastc ... [详细]
       2018-04-20 23:52:39
  • 所需要的程序:apachewww.apache.orgdisthttpdbinarieswin32我们选用apache_1.3.28-win32-x86-no_src.msi,或者apache_2.0.47-win32-x86-no_ssl.msi都可以,勿使用低版本的程序,它们有缺陷,很容易遭到internet上的攻击phpcn2.php.netgetp ... [详细]
       2018-04-20 22:45:51
扫码关注 PHP1 官方微信号
PHP1.CN | 中国最专业的PHP中文社区 | PHP资讯 | PHP教程 | 数据库技术 | 服务器技术 | 前端开发技术 | PHP框架 | 开发工具 | PHP问答
Copyright © 1998 - 2020 PHP1.CN. All Rights Reserved PHP1.CN 第一PHP社区 版权所有