当前位置:  首页  >  服务器技术  >  Linux/unix  >  Linux入门

用rpm安装文件时时出现错误了啊!高手帮忙!

用rpm安装文件时时出现错误了啊!高手帮忙!--Linux通用技术-Linux技术与应用信息,下面是详情阅读。
用rpm安装文件时时出现错误了啊!高手帮忙!提示如下:
rpm -ivh gcc-c++-4.1.2-14.el5.i386.rpm
warning: gcc-c++-4.1.2-14.el5.i386.rpm: Header V3 DSA signature: NOKEY, key ID e8562897
error: Failed dependencies:
gcc = 4.1.2-14.el5 is needed by gcc-c++-4.1.2-14.el5.i386
libstdc++-devel = 4.1.2-14.el5 is needed by gcc-c++-4.1.2-14.el5.i386
吐了个 "CAO" !
扫码关注 PHP1 官方微信号
PHP1.CN | 中国最专业的PHP中文社区 | PHP资讯 | PHP教程 | 数据库技术 | 服务器技术 | 前端开发技术 | PHP框架 | 开发工具 | PHP问答
Copyright © 1998 - 2020 PHP1.CN. All Rights Reserved PHP1.CN 第一PHP社区 版权所有