15赞
839
当前位置:  开发笔记 > 编程语言 > 正文

如何解决这种依赖性问题

如何解决《如何解决这种依赖性问题》经验,有好办法吗?

我将角度和角度项目版本更新为角度7.但是......当我尝试运行时,我遇到了这个问题:

Package "@angular/compiler-cli" has an incompatible peer dependency to "typescript" (requires ">=3.1.1 <3.2", would install "3.2.2").
Incompatible peer dependencies found. See above.

我怎么能修好它?如果可以的话,安装一个angular/compiler-cli支持的typescript 3.2.2版本

推荐阅读
devbox
捕鱼达人2602890295
这个家伙很懒,什么也没留下!
PHP1.CN | 中国最专业的PHP中文社区 | DevBox开发工具箱 | json解析格式化 |PHP资讯 | PHP教程 | 数据库技术 | 服务器技术 | 前端开发技术 | PHP框架 | 开发工具 | 在线工具
Copyright © 1998 - 2020 PHP1.CN. All Rights Reserved PHP1.CN 第一PHP社区 版权所有 京ICP备19059560号-4