当前位置:  首页  >  服务器技术  >  Linux/unix  >  Linux系统

安装老版本Debian再用apt-getupdate的时要注意

安装老版本Debian再用apt-getupdate的时要注意--Linux发行版技术-Debian信息,下面是详情阅读。
  自已在家中的老笔记本上安装了Debian 3.1,用的是网络安装的引导盘,100M多那张,因为之前刻下的Debian4的第一张光盘老光驱不认,郁闷。只能从3开始了。也许因为小吧,光驱还吃得消。

  一路下来很顺利,不错,然后就直接用root做了apt-get upgrade和apt-get update,后来到内核那一步,我也没仔细看,应该是先删老内核,我选了Yes。之后顺手重启了,以为安装好新内核了。结果重启之后就挂了,第二次做的时候才发现,那一步是把老内核删掉,不然新的内核及一些相关文件无法安装,所以做到那步的时候,一定要删,删之后,不能关机或重启,马上再执行apt-get update,把新内核安装好才安全。

  很久不用Debian,真有点不熟悉了,好多命令都想不起来了。相对于几乎傻瓜化的Ubuntu,Debian的确有些不太友好,但还是一个优秀的操作系统。

  在老本上用Debian,就是不想安装杀毒软件,节省一些资源,不过现在网页上的动太Gif与Flash,还是能要了我那颗PII 266的命啊,就算用Firefox的Flashblock扩展,动态的Gif,与某些JavaScript对我的老CPU仍然是一个严峻的考验。(作者:kingduanlian)
吐了个 "CAO" !
扫码关注 PHP1 官方微信号
PHP1.CN | 中国最专业的PHP中文社区 | PHP资讯 | PHP教程 | 数据库技术 | 服务器技术 | 前端开发技术 | PHP框架 | 开发工具 | PHP问答
Copyright © 1998 - 2020 PHP1.CN. All Rights Reserved PHP1.CN 第一PHP社区 版权所有